CDN provider issues

Incident Report for Fourthline Service Statuspage

Resolved

CDN provider has been reinstated.
Posted Dec 05, 2025 - 20:25 CET

Monitoring

We are closely monitoring and still see no degradation of the platform.
Posted Dec 05, 2025 - 10:58 CET

Update

We have removed Cloudflare from our traffic, we are closely monitoring the situation.
Posted Dec 05, 2025 - 10:32 CET

Investigating

We detected a problem with our CDN provider. We will be monitoring closely, but for now seem not impacted.
Posted Dec 05, 2025 - 10:09 CET
This incident affected: Identity Verification, Client Authentication, Case Review Portal, AML Screening & Monitoring, Document Authentication, Web SDK, App Drop-in, Qualified Electronic Signature, Signature QTSPs, Fourthline Hub, and Bank Account Verification.