Service outage on AI services at Fourthline

Incident Report for Fourthline Service Statuspage

Resolved

AI Services are back online.
Posted Jun 15, 2026 - 14:06 CEST

Monitoring

Services are becoming operation again. Monitoring service rollout.
Posted Jun 15, 2026 - 13:57 CEST

Investigating

Service outage on General OCR and AI services.
Posted Jun 15, 2026 - 13:18 CEST
This incident affected: Identity Verification.