Degraded Performance

Incident Report for Fourthline Service Statuspage

Resolved

We confirm that our platform is fully back to normal.
Posted Jul 25, 2025 - 08:48 CEST

Monitoring

We have successfully applied the solution. The systems are healthy. We are actively monitoring.
Posted Jul 25, 2025 - 08:22 CEST

Update

We are applying the fix.
Posted Jul 25, 2025 - 08:14 CEST

Identified

We are having issues in our platform that causes degraded performance. We have identified the issue and resolving it.
Posted Jul 25, 2025 - 07:51 CEST
This incident affected: Identity Verification.