Payments provider issues affecting bank account verifications

Incident Report for Fourthline Service Statuspage

Resolved

The issue is resolved on payments provider side.
Posted Feb 02, 2026 - 19:23 CET

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 18:45 CET

Investigating

We are currently investigating this issue.
Posted Feb 02, 2026 - 18:44 CET
This incident affected: Bank Account Verification.