Issue with Namirial, impacting QES service

Incident Report for Fourthline Service Statuspage

Resolved

QES services restored.
Posted May 09, 2026 - 13:55 CEST

Monitoring

Issues with QES service have been resolved for now, we will continue monitoring the situation.
Posted May 09, 2026 - 13:47 CEST

Investigating

Fourthline is currently experiencing partial service disruption for QES (Qualified Electronic Signatures).
Posted May 09, 2026 - 13:32 CEST
This incident affected: Qualified Electronic Signature.