QES workflows are in a degraded state

Incident Report for Fourthline Service Statuspage

Resolved

The issue affecting QES workflows has been resolved, and all services are operating normally.
Posted Jul 08, 2025 - 10:58 CEST

Identified

We are currently investigating an issue affecting QES workflows. Some workflows may not complete successfully at this time. Our team is working to resolve the issue and restore full functionality. We will share further updates as we progress.
Posted Jul 07, 2025 - 21:40 CEST
This incident affected: Qualified Electronic Signature.