Namirial is down

Incident Report for Fourthline Service Statuspage

Resolved

Namirial reported that their systems are fully recovered
Posted May 05, 2026 - 10:42 CEST

Monitoring

The cased are getting processed again, but there's no update from Namirial yet.
Posted May 05, 2026 - 10:11 CEST

Identified

Namirial has updated their status page, confirming the incident on their side:

https://status.namirial.com
Posted May 05, 2026 - 09:23 CEST

Investigating

Our requests to Namirial are returned with an error, but their status page doesn't have any updates yet.
Posted May 05, 2026 - 09:08 CEST
This incident affected: Qualified Electronic Signature.